• Register
  • Login
  •          

    Why is it...

    Image
      Bitches, gripes, complaints... post them here

    Moderators: Omphalos, Freakzilla, ᴶᵛᵀᴬ

    Why is it...

    Postby inhuien » 11 Sep 2008 09:34

    Why is it that when I log-in here (and T(A)U) of a morning, read a thread or 2 and then go for a coffee or stop the wee man playing with a blow torch when I get back all the other threads that I haven't read are now showing as read and I have to go by the posting times.

    Anyone have a suggestion as to how to stop this from occurring in future.

    And I'll post this :oops: :oops: :oops: in the assumption that I'm being simple.
    Image
    User avatar
    inhuien
     
    Posts: 3629
    Joined: 09 Feb 2008 05:03
    Location: right here as in not (all) there

    Postby Freakzilla » 11 Sep 2008 09:39

    I don't know but you might want to say which browser you're using.
    Image
    Paul of Dune was so bad it gave me a seizure that dislocated both of my shoulders and prolapsed my anus.
    ~Pink Snowman
    User avatar
    Freakzilla
    Lead Singer and Driver of the Winnebego
     
    Posts: 18018
    Joined: 05 Feb 2008 01:27
    Location: Atlanta, Georgia, USA

    Postby inhuien » 11 Sep 2008 09:43

    Good idea, Opera 9.5 in the main and Goggle Chrome a little lately. It happens with both browsers and have been ongoing forever.
    Image
    User avatar
    inhuien
     
    Posts: 3629
    Joined: 09 Feb 2008 05:03
    Location: right here as in not (all) there

    Postby Freakzilla » 11 Sep 2008 10:12

    Yeah, posts stay unread for me until I leave the site. But I use IE7 (6 at work, Honeywell is afraid of IE7 for some reason.
    Image
    Paul of Dune was so bad it gave me a seizure that dislocated both of my shoulders and prolapsed my anus.
    ~Pink Snowman
    User avatar
    Freakzilla
    Lead Singer and Driver of the Winnebego
     
    Posts: 18018
    Joined: 05 Feb 2008 01:27
    Location: Atlanta, Georgia, USA

    Postby orald » 11 Sep 2008 12:51

    Freakzilla wrote:But I use IE7 (6 at work, Honeywell is afraid of IE7 for some reason.

    Because it's a bit shittier than even FF3? :wink:

    Gods, I need to go back to my slimbrowser thingy, or just try out that opera when I have the time and power...
    In memory of Perach, who suffered and died needlessly.

    I wish I could have been with you that one last time.
    User avatar
    orald
     
    Posts: 3010
    Joined: 28 Feb 2008 14:48
    Location: Maximum Security Mental Hospital

    Postby inhuien » 11 Sep 2008 12:54

    Thanks for your input guys :)
    Image
    User avatar
    inhuien
     
    Posts: 3629
    Joined: 09 Feb 2008 05:03
    Location: right here as in not (all) there

    Postby Rakis » 11 Sep 2008 23:04

    Hmmm...had the same problem with Opera 9,5...thought i was messing things up... :)
    Image
    User avatar
    Rakis
     
    Posts: 1583
    Joined: 16 Feb 2008 00:00


    Return to ˱

    Who is online

    Users browsing this forum: No registered users and 2 guests