• Register
  • Login
  •          

    Technical problems.

    Image
      Bitches, gripes, complaints... post them here

    Moderators: Omphalos, Freakzilla, ᴶᵛᵀᴬ

    Technical problems.

    Postby orald » 01 Apr 2008 23:07

    I thought it'd be a good idea to have a technical problems thread, and the suggestion area looks OK for me. If you want to move it though, no problem.

    Anyway, I've been having log outs from the board in the last 24 hours- mostly after posting I think(the post doesn't get through and I'm logged out). Only happened twice or thrice but was getting annoying.
    I cleaned out my cookies and everything but it just happened again.
    Also one "My Sql" thingy error message after posting, and the board's been loading slowly a few times(usually it's a sign that I'll be logged off).

    Furthermore, maybe half a day back the topics I've already read didn't get marked off as such, and then I think I first got logged off.
    In memory of Perach, who suffered and died needlessly.

    I wish I could have been with you that one last time.
    User avatar
    orald
     
    Posts: 3010
    Joined: 28 Feb 2008 14:48
    Location: Maximum Security Mental Hospital

    Re: Technical problems.

    Postby Rakis » 01 Apr 2008 23:14

    orald wrote:
    Furthermore, maybe half a day back the topics I've already read didn't get marked off as such, and then I think I first got logged off.


    Same thing here.
    Image
    User avatar
    Rakis
     
    Posts: 1583
    Joined: 16 Feb 2008 00:00

    Postby Omphalos » 01 Apr 2008 23:55

    Not sure what that is about. Things are good on all the other boards we have hosted on this box. Ill check into it.
    User avatar
    Omphalos
    Inglorious Bastard
     
    Posts: 6543
    Joined: 05 Feb 2008 11:07
    Location: The Mighty Central Valley of California

    Postby orald » 02 Apr 2008 06:03

    Seems to have logged me out again while I was gone.
    But I know it's not my cookies, it still had my name in the name box when I clicked it.
    In memory of Perach, who suffered and died needlessly.

    I wish I could have been with you that one last time.
    User avatar
    orald
     
    Posts: 3010
    Joined: 28 Feb 2008 14:48
    Location: Maximum Security Mental Hospital

    Postby SandChigger » 02 Apr 2008 20:05

    I think it's either the cookie that tells the board you're logged in or the session data that expires after about an hour or so of inactivity. When you log in, do you click the "always log me in" (or something like that) checkbox?
    I have heard of only one mistake that doesn’t have an explanation for a careful reader...with an open mind. (And, no, I’m not going to tell you what it is!) —KJA

    I don't like every writer's style; for instance, I have never been able to get through Ursula LeGuin, China Mieville, or Iain Banks, all of whom are critical darlings. —KJA

    I...had written a bunch of Star Wars and X-Files books...that proved not just that I'm a hack, but that I could write in somebody else's universe... —KJA
    User avatar
    SandChigger
    KJASF Ground Zero
     
    Posts: 14490
    Joined: 08 Feb 2008 22:29
    Location: "Whatcha having, shoog? Hurry up and order now, I ain't got all day!"

    Postby orald » 02 Apr 2008 20:18

    Yea, I always try to do that, and if I don't I immidietly log out and log in again with it. Like I said, I don't think it was a problem on my end this time. Maybe they just had brief server problems.
    Right now everything's fine.
    In memory of Perach, who suffered and died needlessly.

    I wish I could have been with you that one last time.
    User avatar
    orald
     
    Posts: 3010
    Joined: 28 Feb 2008 14:48
    Location: Maximum Security Mental Hospital

    Postby Freakzilla » 02 Apr 2008 21:00

    I haven't experienced anything like this. :?
    Image
    Paul of Dune was so bad it gave me a seizure that dislocated both of my shoulders and prolapsed my anus.
    ~Pink Snowman
    User avatar
    Freakzilla
    Lead Singer and Driver of the Winnebego
     
    Posts: 17999
    Joined: 05 Feb 2008 01:27
    Location: Atlanta, Georgia, USA

    Postby Omphalos » 02 Apr 2008 22:10

    orald wrote:Yea, I always try to do that, and if I don't I immidietly log out and log in again with it. Like I said, I don't think it was a problem on my end this time. Maybe they just had brief server problems.
    Right now everything's fine.


    Must be your cheap-ass Israeli ISP. :P
    User avatar
    Omphalos
    Inglorious Bastard
     
    Posts: 6543
    Joined: 05 Feb 2008 11:07
    Location: The Mighty Central Valley of California

    Re: Technical problems.

    Postby Rakis » 02 Apr 2008 22:12

    Rakis wrote:
    orald wrote:
    Furthermore, maybe half a day back the topics I've already read didn't get marked off as such, and then I think I first got logged off.


    Same thing here.


    No problem today, maybe it was just a one time thing...
    Image
    User avatar
    Rakis
     
    Posts: 1583
    Joined: 16 Feb 2008 00:00

    Postby orald » 03 Apr 2008 06:14

    Yes, must be mine...and Rakis'...and the fact I don't get that stuff apart from here, on that particular day. :roll:
    In memory of Perach, who suffered and died needlessly.

    I wish I could have been with you that one last time.
    User avatar
    orald
     
    Posts: 3010
    Joined: 28 Feb 2008 14:48
    Location: Maximum Security Mental Hospital

    Postby Spicelon » 03 Apr 2008 08:31

    I am getting some of these symptoms this morning. I always view the board from the "View posts since last visit" page, and everything was from late March. Then I no longer seemed to be logged in. Seems fine at the moment.
    Poop is funny.
    MetaCugel8262 is not.
    User avatar
    Spicelon
     
    Posts: 702
    Joined: 30 Mar 2008 23:31

    Postby orald » 09 Apr 2008 11:29

    Had 2-3 more "mysql" glitches today, a few hours back when I last posted.
    In memory of Perach, who suffered and died needlessly.

    I wish I could have been with you that one last time.
    User avatar
    orald
     
    Posts: 3010
    Joined: 28 Feb 2008 14:48
    Location: Maximum Security Mental Hospital

    Postby GamePlayer » 10 Apr 2008 13:28

    I've hit a forum error. It's been striking this afternoon. I get a blank page with a few lines of coding error text. The forum is working for me again (obviously), but just thought you guys should know it's happening.
    User avatar
    GamePlayer
    70mm God
     
    Posts: 2993
    Joined: 09 Feb 2008 11:26
    Location: Toronto, Ontario, Canada

    Postby Omphalos » 10 Apr 2008 14:20

    Ragabash has been messing with things lately here and at T(A)U. But, the gauntlet has been passed, and now its Freak's turn to see if he can make changes without screwing everything up. :wink:
    User avatar
    Omphalos
    Inglorious Bastard
     
    Posts: 6543
    Joined: 05 Feb 2008 11:07
    Location: The Mighty Central Valley of California

    Postby orald » 10 Apr 2008 14:20

    Does it mention "mysql" there? That's what I got. This error only seems to happen to me when I click to send my posts.
    In memory of Perach, who suffered and died needlessly.

    I wish I could have been with you that one last time.
    User avatar
    orald
     
    Posts: 3010
    Joined: 28 Feb 2008 14:48
    Location: Maximum Security Mental Hospital

    Postby Omphalos » 10 Apr 2008 14:23

    He was messing with the db and the servers, so the error may have come from what he did to the db.

    But control and ownership has been transferred to Freakzilla, so he can start adding themes, and control all aspects of this board.
    User avatar
    Omphalos
    Inglorious Bastard
     
    Posts: 6543
    Joined: 05 Feb 2008 11:07
    Location: The Mighty Central Valley of California

    Postby GamePlayer » 10 Apr 2008 14:28

    Yes, the sql was mentioned in the text. AU has been down for the past half hour. It only just came back online.

    If it's just you guys messing around, that's fine. But I didn't know, so I had to say something. I know there's actually a way to close the forums and leave a message html page for users. "The forums are currently down for maintenance. Come back later. Blah, blah, blah."
    User avatar
    GamePlayer
    70mm God
     
    Posts: 2993
    Joined: 09 Feb 2008 11:26
    Location: Toronto, Ontario, Canada

    Postby Omphalos » 10 Apr 2008 17:49

    Hm. You know, I have not had any of these problems for months and months. I wonder what you all are doing wrong? Really, its quite simple to use these boards, you know. :P

    Anyway, why havent either of you cut and pasted the error messages you get. That could possibly help, you know.
    User avatar
    Omphalos
    Inglorious Bastard
     
    Posts: 6543
    Joined: 05 Feb 2008 11:07
    Location: The Mighty Central Valley of California

    Postby orald » 10 Apr 2008 18:35

    Sorry, I'm used to programs crashing and windows asking me if I want to send MS a report, and of course choosing "no". :P
    In memory of Perach, who suffered and died needlessly.

    I wish I could have been with you that one last time.
    User avatar
    orald
     
    Posts: 3010
    Joined: 28 Feb 2008 14:48
    Location: Maximum Security Mental Hospital

    Postby GamePlayer » 10 Apr 2008 20:26

    How exactly does one copy and paste the error message into a forum when the error message prevents you from visiting the forum? Unless you're suggesting I copy the error message into some kind of file and save it so the next time the forums are working I can paste it into a post. Because if you are, I'm extremely disappointed that you would even think of suggesting the "e" word. I take pride in using zero of it and you should really know better than to even ask :P :lol: :D
    User avatar
    GamePlayer
    70mm God
     
    Posts: 2993
    Joined: 09 Feb 2008 11:26
    Location: Toronto, Ontario, Canada

    Postby Omphalos » 10 Apr 2008 21:03

    GamePlayer wrote:How exactly does one copy and paste the error message into a forum when the error message prevents you from visiting the forum? Unless you're suggesting I copy the error message into some kind of file and save it so the next time the forums are working I can paste it into a post. Because if you are, I'm extremely disappointed that you would even think of suggesting the "e" word. I take pride in using zero of it and you should really know better than to even ask :P :lol: :D


    Lazybones! :P
    User avatar
    Omphalos
    Inglorious Bastard
     
    Posts: 6543
    Joined: 05 Feb 2008 11:07
    Location: The Mighty Central Valley of California

    Postby SandChigger » 11 Apr 2008 03:40

    REALLY.

    Just open a temporary text file and copy/paste and then post it here when the board glitch clears up. You wouldn't even have to save the text file, just dispose after reposting here.

    It ain't THAT much trouble. ;)
    I have heard of only one mistake that doesn’t have an explanation for a careful reader...with an open mind. (And, no, I’m not going to tell you what it is!) —KJA

    I don't like every writer's style; for instance, I have never been able to get through Ursula LeGuin, China Mieville, or Iain Banks, all of whom are critical darlings. —KJA

    I...had written a bunch of Star Wars and X-Files books...that proved not just that I'm a hack, but that I could write in somebody else's universe... —KJA
    User avatar
    SandChigger
    KJASF Ground Zero
     
    Posts: 14490
    Joined: 08 Feb 2008 22:29
    Location: "Whatcha having, shoog? Hurry up and order now, I ain't got all day!"

    Postby Tleilax Master B » 11 Apr 2008 09:59

    I get the SQL error message all the time. Like daily. For both this and T(A)U. I've learned to copy my longer posts before I hit "submit. I'll post my error message next time. I just sort of assumed it was something to do with the jacked-up government network I use.
    Image
    User avatar
    Tleilax Master B
     
    Posts: 674
    Joined: 11 Feb 2008 10:54
    Location: Desert of New Mexico

    Postby Freakzilla » 11 Apr 2008 10:05

    I almost never have a problem. What browser are y'all using?
    Image
    Paul of Dune was so bad it gave me a seizure that dislocated both of my shoulders and prolapsed my anus.
    ~Pink Snowman
    User avatar
    Freakzilla
    Lead Singer and Driver of the Winnebego
     
    Posts: 17999
    Joined: 05 Feb 2008 01:27
    Location: Atlanta, Georgia, USA

    Postby Tleilax Master B » 11 Apr 2008 10:06

    Freakzilla wrote:I almost never have a problem. What browser are y'all using?


    IE of course. The only browser allowed by the United States Army--Hooooaaah! :wink:
    Image
    User avatar
    Tleilax Master B
     
    Posts: 674
    Joined: 11 Feb 2008 10:54
    Location: Desert of New Mexico

    Next

    Return to ˱

    Who is online

    Users browsing this forum: No registered users and 1 guest