Board outage?

Image
    Bitches, gripes, complaints... post them here

Moderators: ᴶᵛᵀᴬ, Omphalos, Freakzilla

User avatar
Hunchback Jack
Posts: 1982
Joined: 30 May 2008 15:02
Location: California, USA

Board outage?

Postby Hunchback Jack » 19 Mar 2009 14:10

Was it just me, or did we lose the board for a few minutes there today?

HBJ

User avatar
DuneFishUK
Posts: 1988
Joined: 25 May 2008 14:14
Location: Cool Britannia
Contact:

Postby DuneFishUK » 19 Mar 2009 14:28

Looked like it didn't it... T(A)U was out for a bit too.

User avatar
GamePlayer
70mm God
Posts: 2993
Joined: 09 Feb 2008 11:26
Location: Toronto, Ontario, Canada

Postby GamePlayer » 19 Mar 2009 14:51

Yep, there was some outage today on both TAU and Jacurutu. I couldn't get on for about a half-hour. Got those annoying "SQL datatbase" errors on a white page.
"They can chew you up, but they gotta spit you out."

User avatar
Hunchback Jack
Posts: 1982
Joined: 30 May 2008 15:02
Location: California, USA

Postby Hunchback Jack » 19 Mar 2009 15:19

Okay, cool. I wondered whether my employer was filtering something. :o

(Feel free to delete this thread as spam, Freak).

HBJ

User avatar
Omphalos
Inglorious Bastard
Posts: 6628
Joined: 05 Feb 2008 11:07
Location: The Mighty Central Valley of California
Contact:

Postby Omphalos » 19 Mar 2009 15:44

The whole system rebooted today. Not sure what happened yet. Looks kind of serious, but everything is back on now. May require, according to Ragabash, some sort of purge of old data because the db is getting huge (nothing from T(A)U or Jacurutu; just ancient blogs and crap that are in the same db).

User avatar
Freakzilla
Lead Singer and Driver of the Winnebego
Posts: 18160
Joined: 05 Feb 2008 01:27
Location: Atlanta, Georgia, USA
Contact:

Postby Freakzilla » 19 Mar 2009 17:18

BACKUP! BACKUP!
Image
Paul of Dune was so bad it gave me a seizure that dislocated both of my shoulders and prolapsed my anus.
~Pink Snowman

User avatar
Omphalos
Inglorious Bastard
Posts: 6628
Joined: 05 Feb 2008 11:07
Location: The Mighty Central Valley of California
Contact:

Postby Omphalos » 19 Mar 2009 17:36

Freakzilla wrote:BACKUP! BACKUP!


I asked him to wait til I could back both sites up this evening.

User avatar
Freakzilla
Lead Singer and Driver of the Winnebego
Posts: 18160
Joined: 05 Feb 2008 01:27
Location: Atlanta, Georgia, USA
Contact:

Postby Freakzilla » 19 Mar 2009 17:58

Omphalos wrote:
Freakzilla wrote:BACKUP! BACKUP!


I asked him to wait til I could back both sites up this evening.


Jacurutu is backed up.
Image
Paul of Dune was so bad it gave me a seizure that dislocated both of my shoulders and prolapsed my anus.
~Pink Snowman

User avatar
Omphalos
Inglorious Bastard
Posts: 6628
Joined: 05 Feb 2008 11:07
Location: The Mighty Central Valley of California
Contact:

Postby Omphalos » 19 Mar 2009 18:37

Everything is compartmentalized so it should be OK, but Ill just do T(A)U and the OBR when I get home.

User avatar
SandChigger
KJASF Ground Zero
Posts: 14490
Joined: 08 Feb 2008 22:29
Location: "Whatcha having, shoog? Hurry up and order now, I ain't got all day!"
Contact:

Postby SandChigger » 03 Apr 2009 04:34

Hey, has anyone else noticed the server being sluggish to respond over the last week or so?

Anyway, I just got this db error about five minutes ago:

Warning: mysql_connect(): Too many connections in /usr/web/www.jacurutu.com/htdocs/db/mysql4.php on line 48

Warning: mysql_error(): supplied argument is not a valid MySQL-Link resource in /usr/web/www.jacurutu.com/htdocs/db/mysql4.php on line 330

Warning: mysql_errno(): supplied argument is not a valid MySQL-Link resource in /usr/web/www.jacurutu.com/htdocs/db/mysql4.php on line 331
phpBB : Critical Error

Could not connect to the database

It's Friday, April 3, 6:19 PM ~ 2:19 AM in California.

User avatar
Redstar
Posts: 1184
Joined: 25 Feb 2009 04:13

Postby Redstar » 03 Apr 2009 04:48

I get the same thing. It happens often enough with this particular forum provider.

User avatar
inhuien
Posts: 3629
Joined: 09 Feb 2008 05:03
Location: right here as in not (all) there

Postby inhuien » 03 Apr 2009 05:22

Slow often, but I've only had that error a handful of times. I've always thought the tardiness due to my ISP's crappy DNS resolution.

I've been of a mind this last week to subvert their DNS (dis)service with a third parties free one. Anyone done this, any opinion anyone?
Image

User avatar
Eyes High
Patience Personified
Posts: 2321
Joined: 22 Jul 2008 15:32
Location: between the worlds of men and make believe

Postby Eyes High » 03 Apr 2009 10:49

It has been sluggish with me. The worst time was last nite. I also had some trouble with T(A)U not wanting to open for me last night. Both seemed to have fixed themselves though. The were do fine about 15 mins later.
What fear is there in the night?
Nothing, but that which is in our own imaginations.

User avatar
Omphalos
Inglorious Bastard
Posts: 6628
Joined: 05 Feb 2008 11:07
Location: The Mighty Central Valley of California
Contact:

Postby Omphalos » 03 Apr 2009 11:45

Something happened two days ago and its been sluggish for me since, but not too bad. The tunnel crew has been alerted and dispatched to the realm of the Morlocks.

User avatar
Rakis
Posts: 1583
Joined: 16 Feb 2008 00:00

Postby Rakis » 03 Apr 2009 12:30

Omphalos wrote:Something happened two days ago and its been sluggish for me since, but not too bad. The tunnel crew has been alerted and dispatched to the realm of the Morlocks.


Oh, goody ! :)

User avatar
Omphalos
Inglorious Bastard
Posts: 6628
Joined: 05 Feb 2008 11:07
Location: The Mighty Central Valley of California
Contact:

Postby Omphalos » 03 Apr 2009 13:46

Today seemed to be quite bad, so we restarted everything. Seems to have fixed it, but keep me advised.

User avatar
SandChigger
KJASF Ground Zero
Posts: 14490
Joined: 08 Feb 2008 22:29
Location: "Whatcha having, shoog? Hurry up and order now, I ain't got all day!"
Contact:

Postby SandChigger » 03 Apr 2009 19:42

I logged in about 5 minutes ago and hit the "new posts" link and then got the db error message.

It's 9:30 AM Saturday morning, so about 5:30 PM Friday night over there? :(

User avatar
Rakis
Posts: 1583
Joined: 16 Feb 2008 00:00

Postby Rakis » 06 Apr 2009 11:57

Omph, does the new upgrade at T(A)U fixes some of those problems?

Freak : How about that new T(A)U upgrade over here ? :P

User avatar
Freakzilla
Lead Singer and Driver of the Winnebego
Posts: 18160
Joined: 05 Feb 2008 01:27
Location: Atlanta, Georgia, USA
Contact:

Postby Freakzilla » 06 Apr 2009 12:22

Huh? :?
Image
Paul of Dune was so bad it gave me a seizure that dislocated both of my shoulders and prolapsed my anus.
~Pink Snowman

User avatar
Mandy
Cat Herder
Posts: 1700
Joined: 08 Feb 2008 20:18
Contact:

Postby Mandy » 06 Apr 2009 12:36

Omph upgraded to phpbb3. It's really nice.
As an online discussion grows longer, the probability of a comparison involving Hypatia approaches one.

User avatar
SandChigger
KJASF Ground Zero
Posts: 14490
Joined: 08 Feb 2008 22:29
Location: "Whatcha having, shoog? Hurry up and order now, I ain't got all day!"
Contact:

Postby SandChigger » 06 Apr 2009 13:24

The server response is getting pretty bad, guys.... :(

User avatar
Redstar
Posts: 1184
Joined: 25 Feb 2009 04:13

Postby Redstar » 06 Apr 2009 13:39

Teh Kevin (or Byron, the webMASTAH) has mad h4x0rz.

User avatar
SandChigger
KJASF Ground Zero
Posts: 14490
Joined: 08 Feb 2008 22:29
Location: "Whatcha having, shoog? Hurry up and order now, I ain't got all day!"
Contact:

Postby SandChigger » 06 Apr 2009 14:41

That's one thing I am sure is NOT the case. ;)

Did anyone else notice how Uncle Mike had the newest item on the Dune Blog index linked to the March 16th post for most of a day? :roll:

(Looks like they're linking back to items on Dune Novels again. STILL haven't corrected the second instance of "Bronxo", though. Mad Toolz? :lol: )

User avatar
Omphalos
Inglorious Bastard
Posts: 6628
Joined: 05 Feb 2008 11:07
Location: The Mighty Central Valley of California
Contact:

Postby Omphalos » 06 Apr 2009 18:34

I haven't had any problems at all since last week. You guys are still having them?

User avatar
Eyes High
Patience Personified
Posts: 2321
Joined: 22 Jul 2008 15:32
Location: between the worlds of men and make believe

Postby Eyes High » 06 Apr 2009 18:50

off and on. Some extremely sluggish at times then working just fine. And so far I have not noticed a pattern, i.e. time of day or number of people on. So I never know when to expect it to be acting up.
What fear is there in the night?
Nothing, but that which is in our own imaginations.


Return to “˱”